Back to overview
Degraded
Phone-based Role Play is currently failing to make calls
Nov 14 at 10:15am CST
Affected services
brevitypitch.com
Resolved
Nov 14 at 10:54am CST
Fix for Phone-based role play is deployed to prod, and we are monitoring.
Affected services
Updated
Nov 14 at 10:35am CST
Fix for Phone-based Role Play has been identified and is under test
Affected services
Created
Nov 14 at 10:15am CST
SMS messages are being sent as expected, but phone calls are not. The team is currently troubleshooting and will update again within 1 hr.
Affected services